Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2005-0004

CVE information

Published

17 years ago

Last Modified

6 months ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

The mysqlaccess script in MySQL 4.0.23 and earlier, 4.1.x before 4.1.10, 5.0.x before 5.0.3, and other versions including 3.x, allows local users to overwrite arbitrary files or read temporary files via a symlink attack on temporary files..

CVSSv2.0 Score

Severity
Medium
Base Score
4.6/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*
  Yes
5.0.0 5.0.3
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*
  Yes
4.0.0 4.0.23
cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*
  Yes
4.1.0 4.1.10
cpe:2.3:o:debian:debian_linux:3.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mariadb:mariadb:*:*:*:*:*:*:*:*
  Yes
5.5.0 5.5.66