Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2005-0441

CVE information

Published

18 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Multiple stack-based buffer overflows in Sybase Adaptive Server Enterprise (ASE) 12.x before 12.5.3 ESD#1 allow remote authenticated users to execute arbitrary code via the (1) attrib_valid function, (2) covert function, (3) declare statement, or (4) a crafted query plan, or remote authenticated users with database owner or "sa" role privileges to execute arbitrary code via (5) a crafted install java statement..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:sybase:adaptive_server_enterprise:11.9.2:*:hp:*:*:
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5:*:sun:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.9.2:*:digital
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5.3:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0:*:hp:*:*:*:
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5:*:digital_u
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.03.3:*:linux:
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0:*:sun:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5:*:digital_u
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.9.2:*:win:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5.1:*:digital
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0.1:*:sun:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0:*:digital_u
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5.2:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5.1:*:win:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0.1:*:win:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5:*:hp:*:*:*:
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0.1:*:digital
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5:*:win:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5:*:win:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5:*:linux:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5:*:sun:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0.1:*:hp:*:*:
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.9.2:*:sun:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.5:*:sgi:*:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5.1:*:sun:*:*
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5:*:hp:*:*:*:
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:11.5.1:*:hp:*:*:
  Yes
- -
cpe:2.3:a:sybase:adaptive_server_enterprise:12.0:*:win:*:*:*
  Yes
- -