Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2005-0587

CVE information

Published

17 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Firefox before 1.0.1 and Mozilla before 1.7.6 allows remote malicious web sites to overwrite arbitrary files by tricking the user into downloading a .LNK (link) file twice, which overwrites the file that was referenced in the first .LNK file..

CVSSv2.0 Score

Severity
Low
Base Score
2.6/10
Exploit Score
4.9/10
Access Vector
Network
Access Complexity
High
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:mozilla:firefox:0.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:alpha:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.5:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.9.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.10.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:beta:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.9.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.9.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.5:alpha:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:rc3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.9:rc:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.5:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.4:alpha:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.6:beta:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.6:alpha:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:firefox:0.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.7.3:*:*:*:*:*:*:*
  Yes
- -