Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2006-0022

CVE information

Published

16 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Unspecified vulnerability in Microsoft PowerPoint in Microsoft Office 2000 SP3, Office XP SP3, Office 2003 SP1 and SP2, Office 2004 for Mac, and v. X for Mac allows user-assisted attackers to execute arbitrary code via a PowerPoint document with a malformed record, which triggers memory corruption..

CVSSv2.0 Score

Severity
High
Base Score
7.6/10
Exploit Score
4.9/10
Access Vector
Network
Access Complexity
High
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:microsoft:powerpoint:2000:sp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2000:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2002:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2003:sp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2002:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2003:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2002:sp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2003:sp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2002:sp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2000:sr1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2003:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2000:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:microsoft:powerpoint:2004:*:mac:*:*:*:*:*
  Yes
- -