Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2006-0103

CVE information

Published

16 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

TinyPHPForum 3.6 and earlier stores the (1) users/[USERNAME].hash and (2) users/[USERNAME].email files under the web root with insufficient access control, which allows remote attackers to list all registered users and possibly obtain other sensitive information..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:ralph_capper:tinyphpforum:3.46:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ralph_capper:tinyphpforum:3.499:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ralph_capper:tinyphpforum:3.47:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ralph_capper:tinyphpforum:3.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ralph_capper:tinyphpforum:3.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ralph_capper:tinyphpforum:3.49:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ralph_capper:tinyphpforum:3.48:*:*:*:*:*:*:*
  Yes
- -