Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2006-0105

CVE information

Published

16 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

PostgreSQL 8.0.x before 8.0.6 and 8.1.x before 8.1.2, when running on Windows, allows remote attackers to cause a denial of service (postmaster exit and no new connections) via a large number of simultaneous connection requests..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:postgresql:postgresql:8.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.0:*:*:*:*:*:*:*
  Yes
- -