CVE-2006-6614 Details

CVE-2006-6614

Published: 2006-12-18
Last Modified: 2017-07-29
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

The save_log_local function in Fully Automatic Installation (FAI) 2.10.1, and possibly 3.1.2, when verbose mode is enabled, stores the root password hash in /var/log/fai/current/fai.log, whose file permissions allow it to be copied to other hosts when fai-savelog is called and allows attackers to obtain the hash.

Analysis
Common Vulnerability Score System v2.0
Severity Low
Base Score 1.9/10
Exploit Score 3.4/10
Access Vector Local
Access Complexity Medium
Authentication None
Impact Score 2.9/10
Confidentiality Impact Partial
Availability Impact None
Integrity Impact None
Vector String AV:L/AC:M/Au:N/C:P/I:N/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:thomas_lange:fully_automated_installation:2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:thomas_lange:fully_automated_installation:3.1.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:alpha:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:amd64:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:arm:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:hppa:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:ia-32:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:ia-64:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:m68k:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:mips:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:mipsel:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:ppc:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:s-390:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:3.1:*:sparc:*:*:*:*:* Yes - -
References

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=402644
http://secunia.com/advisories/23330
http://www.securityfocus.com/bid/21579
http://www.vupen.com/english/advisories/2006/4995
https://exchange.xforce.ibmcloud.com/vulnerabilities/30892

CVE ID
CVE-2006-6614
Published
2006-12-18
Modified
2017-07-29
CVSSv2.0
Low
PCI Compliance
Pass
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.