Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2007-0278

CVE information

Published

15 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Multiple unspecified vulnerabilities in Oracle Database 8.1.7.4, 9.0.1.5, 9.2.0.7, and 10.1.0.5 have unknown impact and attack vectors related to (1) NLS Runtime and lmsgen (DB12), and (2) Oracle Text and ctxkbtc (DB14)..

CVSSv2.0 Score

Severity
Medium
Base Score
6.8/10
Exploit Score
3.1/10
Access Vector
Local
Access Complexity
Low
Authentication Required
Single
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:oracle:database_server:8.1.7.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:database_server:9.0.1.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:database_server:9.2.0.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:database_server:10.1.0.5:*:*:*:*:*:*:*
  Yes
- -