CVE-2007-0711

CVE information

Published

15 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Integer overflow in Apple QuickTime before 7.1.5, when installed on Windows operating systems, allows remote user-assisted attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted 3GP video file..

CVSSv2.0 Score

Severity
High
Base Score
9.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:apple:quicktime:*:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.0.2:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.0.1:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.2.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.1.1:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:5.0.1:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:4.1.2:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.1.3:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.1.2:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.0.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.5.2:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.1.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:3.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.0.4:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.0.3:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.4.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.3.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.0.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:5.0.2:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.1.1:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:7.1.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.5.1:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.5.0:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.0.2:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:a:apple:quicktime:6.0.1:-:windows:*:*:*:*:*
  Yes
-
cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
  No
-

Get started for free to scan for vulnerabilities

Companies of all sizes use Mageni to scan their assets for vulnerabilities. Mageni is free for 7-days then $39 monthly regardless of how many IPs, scans, deployments or users you have. Cancel at Anytime and 7-days Money-Back Guarantee. Developed and supported by certified CompTIA PenTest+ professionals. Mageni contributes 1% of your subscription to removing CO₂ from the atmosphere.

Get Started For Free
App screenshot