Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2008-0035

CVE information

Published

15 years ago

Last Modified

5 months ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unspecified vulnerability in Foundation, as used in Apple iPhone 1.0 through 1.1.2, iPod touch 1.1 through 1.1.2, and Mac OS X 10.5 through 10.5.1, allows remote attackers to cause a denial of service (application termination) or execute arbitrary code via a crafted URL that triggers memory corruption in Safari..

CVSSv2.0 Score

Severity
Medium
Base Score
6.8/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:apple:mac_os_x:10.5:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:apple:mac_os_x:10.5.1:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:apple:iphone:1.0:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:apple:iphone:1.02:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:apple:ipod_touch:1.1:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:apple:ipod_touch:1.1.1:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:apple:ipod_touch:1.1.2:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:apple:iphone_os:1.0.1:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:apple:iphone_os:1.0.2:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:apple:iphone_os:1.1.1:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:apple:iphone_os:1.1.2:*:*:*:*:*:*:*
  No
-
cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:*
  Yes
-