Be in love with vulnerability scanning

Mageni is a powerful and easy vulnerability scanner used by companies of all sizes. You will be in love with Mageni's powerful features, ease of use and price. Free for 7-days then $39 monthly for infinite IPs.

Start now 

No Contracts, Cancel at Anytime and 7-days Money-Back Guarantee.

App screenshot

CVE-2008-0273

CVE information

Published

14 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Interpretation conflict in Drupal 4.7.x before 4.7.11 and 5.x before 5.6, when Internet Explorer 6 is used, allows remote attackers to conduct cross-site scripting (XSS) attacks via invalid UTF-8 byte sequences, which are not processed as UTF-8 by Drupal's HTML filtering, but are processed as UTF-8 by Internet Explorer, effectively removing characters from the document and defeating the HTML protection mechanism..

CVSSv2.0 Score

Severity
Medium
Base Score
4.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:drupal:drupal:4.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:5.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.0.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:5.1_rev1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7_rev_1.15:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7_rev_1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:5.5.:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.2.0_rc:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.6.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:drupal:drupal:4.7.7:*:*:*:*:*:*:*
  Yes
- -

Every 11 seconds there is a ransomware attack.

Mageni can help you manage this threat by understanding your vulnerabilities and prioritizing the remediation.

Sign up for free