Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2008-0454

CVE information

Published

14 years ago

Last Modified

1 year ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Cross-zone scripting vulnerability in the Internet Explorer web control in Skype 3.6.0.244, and earlier 3.5.x and 3.6.x versions, on Windows allows user-assisted remote attackers to inject arbitrary web script or HTML in the Local Machine Zone via the Title field of a (1) Dailymotion and possibly (2) Metacafe movie in the Skype video gallery, accessible through a search within the "Add video to chat" dialog, aka "videomood XSS.".

CVSSv2.0 Score

Severity
High
Base Score
9.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
  No
-
cpe:2.3:a:microsoft:internet_explorer:*:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:skype_technologies:skype:*:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:skype_technologies:skype:3.5:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:skype_technologies:skype:3.6:*:*:*:*:*:*:*
  Yes
-