Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2008-0573

CVE information

Published

14 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

IPSecDrv.sys 10.4.0.12 in SafeNET HighAssurance Remote and SoftRemote allows local users to gain privileges via a crafted IPSECDRV_IOCTL IOCTL request..

CVSSv2.0 Score

Severity
High
Base Score
7.2/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:safenet:ipsecdrv.sys:10.4.0.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:safenet:softremote_vpn_client:1.4.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:safenet:safenet_highassurance_remote:1.4.12:*:*:*:
  Yes
- -