CVE-2008-5348 Details

CVE-2008-5348

Published: 2008-12-05
Last Modified: 2017-09-29
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Unspecified vulnerability in Java Runtime Environment (JRE) for Sun JDK and JRE 6 Update 10 and earlier; JDK and JRE 5.0 Update 16 and earlier; and SDK and JRE 1.4.2_18 and earlier, when using Kerberos authentication, allows remote attackers to cause a denial of service (OS resource consumption) via unknown vectors.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7.1/10
Exploit Score 8.6/10
Access Vector Network
Access Complexity Medium
Authentication None
Impact Score 6.9/10
Confidentiality Impact None
Availability Impact Complete
Integrity Impact None
Vector String AV:N/AC:M/Au:N/C:N/I:N/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:sun:jdk:5.0:update_1:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_11:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_12:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_13:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_14:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_15:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:*:update_16:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_2:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_3:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_4:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_5:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_6:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_8:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:5.0:update_9:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_1:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:*:update_10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_2:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_3:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_4:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_5:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_6:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_8:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:6:update_9:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_8:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_9:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_10:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_11:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_12:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_13:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_14:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_15:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_16:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.4.2_17:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:*:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_1:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_11:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_12:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_13:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_14:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_15:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:*:update_16:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_2:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_3:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_4:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_5:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_6:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_8:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:5.0:update_9:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_1:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:*:update_10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_2:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_3:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_4:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_5:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_6:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_8:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:6:update_9:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_8:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_9:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_10:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_11:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_12:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_13:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_14:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_15:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_16:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:1.4.2_17:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:sdk:*:*:*:*:*:*:*:* Yes - -
References

http://lists.opensuse.org/opensuse-security-announce/2009-01/msg00009.html
http://lists.opensuse.org/opensuse-security-announce/2009-03/msg00001.html
http://lists.opensuse.org/opensuse-security-announce/2009-04/msg00004.html
http://lists.opensuse.org/opensuse-security-announce/2009-05/msg00000.html
http://marc.info/?l=bugtraq&m=123678756409861&w=2
http://marc.info/?l=bugtraq&m=126583436323697&w=2
http://osvdb.org/50505
http://rhn.redhat.com/errata/RHSA-2008-1018.html
http://rhn.redhat.com/errata/RHSA-2008-1025.html
http://secunia.com/advisories/32991
http://secunia.com/advisories/33015
http://secunia.com/advisories/33528
http://secunia.com/advisories/33709
http://secunia.com/advisories/33710
http://secunia.com/advisories/34233
http://secunia.com/advisories/34259
http://secunia.com/advisories/34605
http://secunia.com/advisories/34889
http://secunia.com/advisories/34972
http://secunia.com/advisories/35065
http://secunia.com/advisories/37386
http://secunia.com/advisories/38539
http://security.gentoo.org/glsa/glsa-200911-02.xml
http://sunsolve.sun.com/search/document.do?assetkey=1-26-246346-1
http://sunsolve.sun.com/search/document.do?assetkey=1-77-1019797.1-1
http://support.avaya.com/elmodocs2/security/ASA-2009-012.htm
http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&DocumentOID=829914&poid=
http://www.redhat.com/support/errata/RHSA-2009-0015.html
http://www.redhat.com/support/errata/RHSA-2009-0016.html
http://www.redhat.com/support/errata/RHSA-2009-0445.html
http://www.securityfocus.com/bid/32608
http://www.us-cert.gov/cas/techalerts/TA08-340A.html
http://www.vupen.com/english/advisories/2009/0672
http://www116.nortel.com/pub/repository/CLARIFY/DOCUMENT/2009/03/024431-01.pdf
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6549
https://rhn.redhat.com/errata/RHSA-2009-0466.html

CVE ID
CVE-2008-5348
Published
2008-12-05
Modified
2017-09-29
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.