Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2008-5814

CVE information

Published

13 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Cross-site scripting (XSS) vulnerability in PHP, possibly 5.2.7 and earlier, when display_errors is enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: because of the lack of details, it is unclear whether this is related to CVE-2006-0208..

CVSSv2.0 Score

Severity
Low
Base Score
2.6/10
Exploit Score
4.9/10
Access Vector
Network
Access Complexity
High
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:php:php:4.3.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.1.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.1.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.2.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.2.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.7:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.7:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.2.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.1.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0:rc3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.2.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.7:rc4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.3:patch1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.17:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.16:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:2.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.2.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.2.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.2.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.15:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:rc3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:beta2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.2.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:beta2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.1:patch2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.2.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.2:*:dev:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:beta_4_patch1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:2.0b10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.2.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.4:patch1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.1:patch1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.14:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.2.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:5.0.0:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.4.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.3.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:4.0.7:rc3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.18:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:3.0.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:php:php:1.0:*:*:*:*:*:*:*
  Yes
- -