Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2009-0485

CVE information

Published

13 years ago

Last Modified

13 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Cross-site request forgery (CSRF) vulnerability in Bugzilla 2.17 to 2.22.7, 3.0 before 3.0.7, 3.2 before 3.2.1, and 3.3 before 3.3.2 allows remote attackers to delete unused flag types via a link or IMG tag to editflagtypes.cgi..

CVSSv2.0 Score

Severity
Medium
Base Score
5.8/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
4.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:mozilla:bugzilla:3.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.0:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18.6\+:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.17.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.2:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.19.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.17.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.19:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.17.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.0.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.17.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.17.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18:rc3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.19.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.2:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.17.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.19.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.20.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:3.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.17:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.18:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.21:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.21.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:bugzilla:2.22.5:*:*:*:*:*:*:*
  Yes
- -