Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2009-0506

CVE information

Published

13 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unspecified vulnerability in IBM WebSphere Application Server (WAS) 5.1 and 6.0.2 before 6.0.2.33 on z/OS, when CSIv2 Identity Assertion is enabled and Enterprise JavaBeans (EJB) interaction occurs between a WAS 6.1 instance and a WAS pre-6.1 instance, allows local users to have an unknown impact via vectors related to (1) use of the wrong subject and (2) multiple CBIND checks..

CVSSv2.0 Score

Severity
Medium
Base Score
6.2/10
Exploit Score
1.9/10
Access Vector
Local
Access Complexity
High
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:ibm:websphere_application_server:6.0.2.10:*:*:*:*:
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:5.1.0:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.20:*:*:*:*:
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.6:*:*:*:*:*
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.24:*:*:*:*:
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.4:*:*:*:*:*
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.18:*:*:*:*:
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.16:*:*:*:*:
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.8:*:*:*:*:*
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.22:*:*:*:*:
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.12:*:*:*:*:
  Yes
-
cpe:2.3:a:ibm:websphere_application_server:6.0.2.14:*:*:*:*:
  Yes
-
cpe:2.3:o:ibm:z\/os:*:*:*:*:*:*:*:*
  No
-