CVE-2009-0594 Details

CVE-2009-0594

Published: 2009-02-16
Last Modified: 2017-09-29
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Cross-site scripting (XSS) vulnerability in index.php in phpSkelSite 1.4 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.

Analysis
Common Vulnerability Score System v2.0
Severity Medium
Base Score 4.3/10
Exploit Score 8.6/10
Access Vector Network
Access Complexity Medium
Authentication None
Impact Score 2.9/10
Confidentiality Impact None
Availability Impact None
Integrity Impact Partial
Vector String AV:N/AC:M/Au:N/C:N/I:P/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:apmuthu:phpskelsite:1.4:*:*:*:*:*:*:* Yes - -
References

http://secunia.com/advisories/33382
http://www.securityfocus.com/bid/33092
https://www.exploit-db.com/exploits/7648

CVE ID
CVE-2009-0594
Published
2009-02-16
Modified
2017-09-29
CVSSv2.0
Medium
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-79

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.