CVE-2009-0681 Details

CVE-2009-0681

Published: 2009-04-15
Last Modified: 2018-10-10
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

PGP Desktop before 9.10 allows local users to (1) cause a denial of service (crash) via a crafted IOCTL request to pgpdisk.sys, and (2) cause a denial of service (crash) and execute arbitrary code via a crafted IRP in an IOCTL request to pgpwded.sys.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7.2/10
Exploit Score 3.9/10
Access Vector Local
Access Complexity Low
Authentication None
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:L/AC:L/Au:N/C:C/I:C/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:pgp:desktop:8.0:*:home:*:*:*:*:* Yes - -
cpe:2.3:a:pgp:desktop:8.0:*:pro:*:*:*:*:* Yes - -
cpe:2.3:a:pgp:desktop:9.0:*:home:*:*:*:*:* Yes - -
cpe:2.3:a:pgp:desktop:9.0:*:professional:*:*:*:*:* Yes - -
cpe:2.3:a:pgp:desktop:9.0.6:-:home:*:*:*:*:* Yes - -
cpe:2.3:a:pgp:desktop:9.0.6:-:pro:*:*:*:*:* Yes - -
cpe:2.3:a:pgp:desktop:*:-:home:*:*:*:*:* Yes - -
cpe:2.3:a:pgp:desktop:*:-:pro:*:*:*:*:* Yes - -
References

http://en.securitylab.ru/lab/PT-2009-01
http://www.securityfocus.com/archive/1/502633/100/0/threaded
http://www.securitytracker.com/id?1022034
https://pgp.custhelp.com/cgi-bin/pgp.cfg/php/enduser/std_adp.php?p_faqid=1014&p_topview=1

CVE ID
CVE-2009-0681
Published
2009-04-15
Modified
2018-10-10
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-20

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.