CVE-2009-4510 Details

CVE-2009-4510

Published: 2010-04-13
Last Modified: 2018-08-13
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

The SSH service on the TANDBERG Video Communication Server (VCS) before X5.1 uses a fixed DSA key, which makes it easier for remote attackers to conduct man-in-the-middle attacks and spoof arbitrary servers via crafted SSH packets.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.5/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:N/AC:M/Au:S/C:C/I:C/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x1.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x1.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x1.2.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x2.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x2.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x3.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x3.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x4.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x4.2.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x4.2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:x4.3.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:vsecurity:tandberg_video_communication_server:*:*:*:*:*:*:*:* Yes - -
References

http://ftp.tandberg.com/pub/software/vcs/TANDBERG%20Video%20Communication%20Server%20Software%20Release%20Notes%20(X5).pdf
http://secunia.com/advisories/39275
http://www.vsecurity.com/resources/advisory/20100409-2

CVE ID
CVE-2009-4510
Published
2010-04-13
Modified
2018-08-13
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-310

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.