Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2010-0194

CVE information

Published

12 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allow attackers to cause a denial of service (memory corruption) or execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-0197, CVE-2010-0201, and CVE-2010-0204..

CVSSv2.0 Score

Severity
High
Base Score
9.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:adobe:acrobat:9.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:9.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.1.3:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:9.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.1.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.1.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:9.1.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:9.1.3:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.3:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:9.3.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:9.3:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:9.3.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:9.1.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
  No
-
cpe:2.3:a:adobe:acrobat:8.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1.7:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.2.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.1.6:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.2.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1.6:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.1.4:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.1.5:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1.3:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.1.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.1.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat_reader:8.1.7:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1.4:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:adobe:acrobat:8.1.5:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
  No
-