Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2010-0596

CVE information

Published

12 years ago

Last Modified

12 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Unspecified vulnerability in Cisco Mediator Framework 2.2 before 2.2.1.dev.1 and 3.0 before 3.0.9.release.1 on the Cisco Network Building Mediator NBM-2400 and NBM-4800 and the Richards-Zeta Mediator 2500 allows remote authenticated users to read or modify the device configuration, and gain privileges, via a (1) HTTP or (2) HTTPS request, aka Bug ID CSCtb83607..

CVSSv2.0 Score

Severity
High
Base Score
9/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:cisco:mediator_framework:3.0.8:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:cisco:mediator_framework:2.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:h:cisco:network_building_mediator_nbm-4800:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:network_building_mediator_nbm-2400:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:richards-zeta_mediator_2500:*:*:*:*:*:*:*:*
  No
-