CVE-2010-0600

CVE information

Published

12 years ago

Last Modified

11 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Cisco Mediator Framework 1.5.1 before 1.5.1.build.14-eng, 2.2 before 2.2.1.dev.1, and 3.0 before 3.0.9.release.1 on the Cisco Network Building Mediator NBM-2400 and NBM-4800 and the Richards-Zeta Mediator 2500 does not properly restrict network access to an unspecified configuration file, which allows remote attackers to read passwords and unspecified other account details via a (1) XML RPC or (2) XML RPC over HTTPS session, aka Bug ID CSCtb83512..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:cisco:mediator_framework:1.5.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:cisco:mediator_framework:3.0.8:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:cisco:mediator_framework:2.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:h:cisco:network_building_mediator_nbm-4800:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:network_building_mediator_nbm-2400:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:richards-zeta_mediator_2500:*:*:*:*:*:*:*:*
  No
-

Get started for free to scan for vulnerabilities

Companies of all sizes use Mageni to scan their assets for vulnerabilities. Mageni is free for 7-days then $39 USD Monthly regardless of how many IPs, scans, deployments or users you have. Cancel at Anytime and 7-days Money-Back Guarantee. Developed and supported by certified CompTIA PenTest+ professionals. Mageni contributes 1% of your subscription to removing CO₂ from the atmosphere.

Get Started For Free
App screenshot