Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2010-1626

CVE information

Published

12 years ago

Last Modified

2 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

MySQL before 5.1.46 allows local users to delete the data and index files of another user's MyISAM table via a symlink attack in conjunction with the DROP TABLE command, a different vulnerability than CVE-2008-4098 and CVE-2008-7247..

CVSSv2.0 Score

Severity
Low
Base Score
3.6/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
4.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:mysql:mysql:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.1.23:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.84:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.15:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.1.34:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.17:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.5.0.21:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.24:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.87:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.44:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.43:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.1.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.21:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.16:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.1.37:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.51:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.45b:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.40:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.39:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.1.32:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.1.31:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.19:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.18:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.42:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.41:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.82:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mysql:mysql:5.0.20:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.36:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.35:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.91:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.83:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.45:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.22:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.38:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.30:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.86:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.85:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.67:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.23:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.88:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.77:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.75:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.33:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.27:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.1.33:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.90:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.89:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.81:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.41:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:mysql:5.0.37:*:*:*:*:*:*:*
  Yes
- -