Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2011-0480

CVE information

Published

11 years ago

Last Modified

2 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Multiple buffer overflows in vorbis_dec.c in the Vorbis decoder in FFmpeg, as used in Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344, allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact via a crafted WebM file, related to buffers for (1) the channel floor and (2) the channel residue..

CVSSv2.0 Score

Severity
High
Base Score
9.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:google:chrome_os:*:*:*:*:*:*:*:*
  Yes
- 8.0.552.344
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
  Yes
- 8.0.552.237
cpe:2.3:o:debian:debian_linux:6.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:10.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:9.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:8.04:*:*:*:-:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:-:*:*:*
  Yes
- -