Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2011-0546

CVE information

Published

11 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Symantec Backup Exec 11.0, 12.0, 12.5, 13.0, and 13.0 R2 does not validate identity information sent between the media server and the remote agent, which allows man-in-the-middle attackers to execute NDMP commands via unspecified vectors..

CVSSv2.0 Score

Severity
Medium
Base Score
6.5/10
Exploit Score
2.5/10
Access Vector
Adjacent_network
Access Complexity
High
Authentication Required
Single
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:symantec:backup_exec:11.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:symantec:backup_exec:13.0:r2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:symantec:backup_exec:13.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:symantec:backup_exec:12.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:symantec:backup_exec:12.5:*:*:*:*:*:*:*
  Yes
- -