Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2011-0819

CVE information

Published

11 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unspecified vulnerability in Oracle JD Edwards EnterpriseOne Tools 8.9 GA through 8.98.4.1 and OneWorld Tools through 24.1.3 allows remote attackers to affect integrity, related to Enterprise Infrastructure SEC, a different vulnerability than CVE-2011-0823..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_product_suite:8.9:
  Yes
- -
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_suite_scm:8.9:bund
  Yes
- -
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_product_suite:8.98
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.9.18:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_product_suite:8.9:
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.9:budle14:*:*:*:
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.98.1.4:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_product_suite:8.9:
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.9:bundle9:*:*:*:
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.98.2.1:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone_ep:8.9:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_product_suite:8.9:
  Yes
- -
cpe:2.3:a:oracle:enterpriseone_tools:8.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:oneworld_tools:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.9:bundle14:*:*:*
  Yes
- -
cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.9:bundle21:*:*:*
  Yes
- -
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_product_suite:8.9:
  Yes
- -
cpe:2.3:a:oracle:peoplesoft_and_jdedwards_product_suite:8.9:
  Yes
- -