Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2011-0895

CVE information

Published

11 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unspecified vulnerability in HP Network Node Manager i (NNMi) 9.0x and 8.1x allows remote authenticated users to obtain sensitive information via unknown vectors..

CVSSv2.0 Score

Severity
Medium
Base Score
4/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:hp:network_node_manager_i:8.11.002:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:9.03:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:8.13.005:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:9.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:8.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:8.12.004:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:8.13.006:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:9.01:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:hp:network_node_manager_i:9.02:*:*:*:*:*:*:*
  Yes
- -