CVE-2012-0117 Details

CVE-2012-0117

Published: 2012-01-18
Last Modified: 2019-12-17
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.x allows remote authenticated users to affect availability via unknown vectors, a different vulnerability than CVE-2012-0486, CVE-2012-0487, CVE-2012-0488, CVE-2012-0489, CVE-2012-0491, CVE-2012-0493, and CVE-2012-0495.

Analysis
Common Vulnerability Score System v2.0
Severity Low
Base Score 3.5/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 2.9/10
Confidentiality Impact None
Availability Impact Partial
Integrity Impact None
Vector String AV:N/AC:M/Au:S/C:N/I:N/A:P
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:oracle:mysql:5.5.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.8:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.9:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.10:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.11:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.12:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.13:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.14:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.15:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.16:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.17:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.18:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.19:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.20:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:mysql:5.5.21:*:*:*:*:*:*:* Yes - -
References

http://secunia.com/advisories/53372
http://security.gentoo.org/glsa/glsa-201308-06.xml
http://www.oracle.com/technetwork/topics/security/cpujan2012-366304.html
http://www.ubuntu.com/usn/USN-1397-1

CVE ID
CVE-2012-0117
Published
2012-01-18
Modified
2019-12-17
CVSSv2.0
Low
PCI Compliance
Pass
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.