Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2012-0271

CVE information

Published

10 years ago

Last Modified

9 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Integer overflow in the WebConsole component in gwia.exe in GroupWise Internet Agent (GWIA) in Novell GroupWise 8.0 before 8.0.3 HP1 and 2012 before SP1 might allow remote attackers to execute arbitrary code via a crafted request that triggers a heap-based buffer overflow, as demonstrated by a request with -1 in the Content-Length HTTP header..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:novell:groupwise:8.02:hp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.02:hp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.02:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.02:hp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.03:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.01:hp:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.01:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:2012:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5:sp5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.03:hp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:5.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.02:hp1a:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.02:hp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.02:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.03:hp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.03:hp3\+ftf:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.02:hp2r1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5:sp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.02:hp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.01:ir1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5:sp6:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.0.4:ftf:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5:sp4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.03:hp:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5:sp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.01:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.0.3:hp5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.0.1:sp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.0.3:hp4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:7.03:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:5.57e:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:6.5.7:*:*:*:*:*:*:*
  Yes
- -