Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2012-0752

CVE information

Published

10 years ago

Last Modified

1 week ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Adobe Flash Player before 10.3.183.15 and 11.x before 11.1.102.62 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.6 on Android 2.x and 3.x; and before 11.1.115.6 on Android 4.x allows attackers to execute arbitrary code or cause a denial of service (memory corruption) by leveraging an unspecified "type confusion.".

CVSSv2.0 Score

Severity
High
Base Score
9.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
- 10.3.183.15
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.0 11.1.102.62
cpe:2.3:o:apple:mac_os_x:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:oracle:solaris:-:*:*:*:*:*:-:*
  No
-
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
- 11.1.111.6
cpe:2.3:o:google:android:*:*:*:*:*:*:*:*
  No
2.0 -
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
- 11.1.115.6
cpe:2.3:o:google:android:4.0:*:*:*:*:*:*:*
  No
-