Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2012-2375

CVE information

Published

10 years ago

Last Modified

4 days ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

CVE-2012-2375 kernel: incomplete fix for CVE-2011-4131.

CVSSv2.0 Score

Severity
Medium
Base Score
4.6/10
Exploit Score
3.2/10
Access Vector
Adjacent_network
Access Complexity
High
Authentication Required
None
Impact Score
6.9/10
Confidentiality Impact
None
Availability Impact
Complete
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:linux:linux_kernel:3.3:rc4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:3.3:rc5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:3.3:rc3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:3.3:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:3.3:rc6:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:3.3:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:3.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:linux:linux_kernel:3.3:rc7:*:*:*:*:*:*
  Yes
- -