Be in love with vulnerability scanning

Mageni is a powerful and easy vulnerability scanner used by companies of all sizes. You will be in love with Mageni's powerful features, ease of use and price. Free for 7-days then $39 monthly for infinite IPs.

Start now 

No Contracts, Cancel at Anytime and 7-days Money-Back Guarantee.

App screenshot

CVE-2013-0303

CVE information

Published

8 years ago

Last Modified

8 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unspecified vulnerability in core/ajax/translations.php in ownCloud before 4.0.12 and 4.5.x before 4.5.6 allows remote authenticated users to execute arbitrary PHP code via unknown vectors. NOTE: this entry has been SPLIT due to different affected versions. The core/settings.php issue is covered by CVE-2013-7344..

CVSSv2.0 Score

Severity
Medium
Base Score
6.5/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:owncloud:owncloud:4.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.5.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.0.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:owncloud:owncloud:4.5.5:*:*:*:*:*:*:*
  Yes
- -

Every 11 seconds there is a ransomware attack.

Mageni can help you manage this threat by understanding your vulnerabilities and prioritizing the remediation.

Sign up for free