Be in love with vulnerability scanning

Mageni is a powerful and easy vulnerability scanner used by companies of all sizes. You will be in love with Mageni's powerful features, ease of use and price. Free for 7-days then $39 monthly for infinite IPs.

Start now 

No Contracts, Cancel at Anytime and 7-days Money-Back Guarantee.

App screenshot

CVE-2013-0642

CVE information

Published

9 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Buffer overflow in Adobe Flash Player before 10.3.183.63 and 11.x before 11.6.602.168 on Windows, before 10.3.183.61 and 11.x before 11.6.602.167 on Mac OS X, before 10.3.183.61 and 11.x before 11.2.202.270 on Linux, before 11.1.111.43 on Android 2.x and 3.x, and before 11.1.115.47 on Android 4.x; Adobe AIR before 3.6.0.597; and Adobe AIR SDK before 3.6.0.599 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2013-0645, CVE-2013-1365, CVE-2013-1366, CVE-2013-1367, CVE-2013-1368, CVE-2013-1369, CVE-2013-1370, CVE-2013-1372, and CVE-2013-1373..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.6 11.6.602.168
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
10.3 10.3.183.63
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
10.3 10.3.183.61
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.2 11.2.202.270
cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.1 11.1.111.43
cpe:2.3:o:google:android:*:*:*:*:*:*:*:*
  No
2.0 -
cpe:2.3:o:google:android:*:*:*:*:*:*:*:*
  No
3.0 -
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.1 11.1.115.47
cpe:2.3:o:google:android:*:*:*:*:*:*:*:*
  No
4.0 -
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
10.3 10.3.183.61
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.6 11.6.602.167
cpe:2.3:o:apple:mac_os_x:-:*:*:*:*:*:*:*
  No
-

Every 11 seconds there is a ransomware attack.

Mageni can help you manage this threat by understanding your vulnerabilities and prioritizing the remediation.

Sign up for free