Be in love with vulnerability scanning

Mageni is a powerful and easy vulnerability scanner used by companies of all sizes. You will be in love with Mageni's powerful features, ease of use and price. Free for 7-days then $39 monthly for infinite IPs.

Start now 

No Contracts, Cancel at Anytime and 7-days Money-Back Guarantee.

App screenshot

CVE-2013-0800

CVE information

Published

9 years ago

Last Modified

1 year ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Integer signedness error in the pixman_fill_sse2 function in pixman-sse2.c in Pixman, as distributed with Cairo and used in Mozilla Firefox before 20.0, Firefox ESR 17.x before 17.0.5, Thunderbird before 17.0.5, Thunderbird ESR 17.x before 17.0.5, SeaMonkey before 2.17, and other products, allows remote attackers to execute arbitrary code via crafted values that trigger attempted use of a (1) negative box boundary or (2) negative box size, leading to an out-of-bounds write operation..

CVSSv2.0 Score

Severity
Medium
Base Score
6.8/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:*
  Yes
- 17.0.5
cpe:2.3:a:mozilla:firefox:*:*:*:*:*:*:*:*
  Yes
- 20.0
cpe:2.3:a:mozilla:seamonkey:*:*:*:*:*:*:*:*
  Yes
- 2.17
cpe:2.3:a:mozilla:thunderbird_esr:*:*:*:*:*:*:*:*
  Yes
17.0 17.0.5
cpe:2.3:a:mozilla:firefox_esr:*:*:*:*:*:*:*:*
  Yes
17.0 17.0.5
cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:11.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:12.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:-:*:*:*
  Yes
- -
cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:-:*:*:*
  Yes
- -
cpe:2.3:o:opensuse:opensuse:12.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_desktop:11:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:opensuse:opensuse:11.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:opensuse:opensuse:12.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:opensuse:opensuse:12.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_server:11:sp2:*:*:*:vmware:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_software_development_kit:11:
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_server:11:sp2:*:*:*:-:*:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_software_development_kit:10:
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_desktop:10:sp4:*:*:-:*:*:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_server:10:sp4:*:*:-:*:*:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_server:11:sp1:*:*:ltss:-:*:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_server:11:sp1:*:*:ltss:vmwar
  Yes
- -

Every 11 seconds there is a ransomware attack.

Mageni can help you manage this threat by understanding your vulnerabilities and prioritizing the remediation.

Sign up for free