CVE-2013-4401 Details

CVE-2013-4401

Published: 2013-11-02
Last Modified: 2015-01-02
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

The virConnectDomainXMLToNative API function in libvirt 1.1.0 through 1.1.3 checks for the connect:read permission instead of the connect:write permission, which allows attackers to gain domain:write privileges and execute Qemu binaries via crafted XML. NOTE: some of these details are obtained from third party information.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.5/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:N/AC:M/Au:S/C:C/I:C/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:redhat:libvirt:1.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:redhat:libvirt:1.1.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:redhat:libvirt:1.1.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:redhat:libvirt:1.1.3:*:*:*:*:*:*:* Yes - -
References

http://libvirt.org/git/?p=libvirt.git;a=commit;h=57687fd6bf7f6e1b3662c52f3f26c06ab19dc96c
http://secunia.com/advisories/55210
http://secunia.com/advisories/60895
http://security.gentoo.org/glsa/glsa-201412-04.xml
http://wiki.libvirt.org/page/Maintenance_Releases
http://www.securitytracker.com/id/1029241
http://www.ubuntu.com/usn/USN-2026-1
https://bugzilla.redhat.com/show_bug.cgi?id=1015259

CVE ID
CVE-2013-4401
Published
2013-11-02
Modified
2015-01-02
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-264

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.