Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2014-0079

CVE information

Published

8 years ago

Last Modified

8 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

The ValidateUserLogon function in provider/libserver/ECSession.cpp in Zarafa 7.1.8, 6.20.0, and earlier, when using certain build conditions, allows remote attackers to cause a denial of service (crash) via vectors related to "a NULL pointer of the password.".

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:zarafa:zarafa:5.20:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:6.01:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:5.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:5.00:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:6.00:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:5.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:6.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:6.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:5.02:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:6.03:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:5.22:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:6.02:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:7.1.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:5.01:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:zarafa:zarafa:*:*:*:*:*:*:*:*
  Yes
- -