Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2014-0131

CVE information

Published

8 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Use-after-free vulnerability in the skb_segment function in net/core/skbuff.c in the Linux kernel through 3.13.6 allows attackers to obtain sensitive information from kernel memory by leveraging the absence of a certain orphaning operation..

CVSSv2.0 Score

Severity
Low
Base Score
2.9/10
Exploit Score
5.5/10
Access Vector
Adjacent_network
Access Complexity
Medium
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:*
  Yes
3.0 -
cpe:2.3:o:opensuse:evergreen:11.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:suse:linux_enterprise_server:11:sp2:*:*:ltss:*:*:*
  Yes
- -