CVE-2014-0453 Details

CVE-2014-0453

Published: 2014-04-16
Last Modified: 2020-09-08
CVE Author: NIST National Vulnerability Database
CVE Assigner: secalert_us@oracle.com
Summary

Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8; JRockit R27.8.1 and R28.3.1; and Java SE Embedded 7u51 allows remote attackers to affect confidentiality and integrity via unknown vectors related to Security.

Analysis
Common Vulnerability Score System v2.0
Severity Medium
Base Score 4/10
Exploit Score 4.9/10
Access Vector Network
Access Complexity High
Authentication None
Impact Score 4.9/10
Confidentiality Impact Partial
Availability Impact None
Integrity Impact Partial
Vector String AV:N/AC:H/Au:N/C:P/I:P/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:oracle:jdk:1.7.0:update51:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.5.0:update_61:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_71:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.5.0:update_61:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_71:*:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:6.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:lts:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:12.10:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:13.10:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jrockit:r27.8.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jrockit:r28.3.1:*:*:*:*:*:*:* Yes - -
References

http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html
http://www.debian.org/security/2014/dsa-2912
http://www.ubuntu.com/usn/USN-2191-1
http://secunia.com/advisories/58415
http://www.ubuntu.com/usn/USN-2187-1
http://secunia.com/advisories/59104
http://secunia.com/advisories/59255
http://www.ibm.com/support/docview.wss?uid=swg21675343
http://www.ibm.com/support/docview.wss?uid=swg21675588
http://secunia.com/advisories/59250
http://secunia.com/advisories/59071
https://www.ibm.com/support/docview.wss?uid=swg21674530
http://secunia.com/advisories/59082
http://www-01.ibm.com/support/docview.wss?uid=swg21672080
http://www.securityfocus.com/bid/66914
http://secunia.com/advisories/59438
http://secunia.com/advisories/59733
http://secunia.com/advisories/59022
http://secunia.com/advisories/59722
http://www-01.ibm.com/support/docview.wss?uid=swg21674539
http://secunia.com/advisories/59023
http://www-01.ibm.com/support/docview.wss?uid=swg21676703
http://www-01.ibm.com/support/docview.wss?uid=swg21675945
http://www-01.ibm.com/support/docview.wss?uid=swg21673836
http://secunia.com/advisories/59675
http://www-01.ibm.com/support/docview.wss?uid=swg21678113
http://secunia.com/advisories/60003
http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5096132
http://secunia.com/advisories/60498
http://secunia.com/advisories/59653
http://www-01.ibm.com/support/docview.wss?uid=swg21681047
http://secunia.com/advisories/60111
http://www-01.ibm.com/support/docview.wss?uid=swg21681018
http://secunia.com/advisories/60117
http://www-01.ibm.com/support/docview.wss?uid=swg21679713
http://www-01.ibm.com/support/docview.wss?uid=swg21681256
http://www.ibm.com/support/docview.wss?uid=swg21677387
http://security.gentoo.org/glsa/glsa-201406-32.xml
http://www-01.ibm.com/support/docview.wss?uid=swg21680387
http://secunia.com/advisories/61050
http://security.gentoo.org/glsa/glsa-201502-12.xml
http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10698
http://marc.info/?l=bugtraq&m=140852974709252&w=2
http://marc.info/?l=bugtraq&m=140852886808946&w=2
http://www-01.ibm.com/support/docview.wss?uid=swg21683484
http://www-01.ibm.com/support/docview.wss?uid=swg21680750
http://www-01.ibm.com/support/docview.wss?uid=swg21679610
http://www-01.ibm.com/support/docview.wss?uid=swg21677294
http://www-01.ibm.com/support/docview.wss?uid=swg21676672
http://www-01.ibm.com/support/docview.wss?uid=swg21676373
http://www-01.ibm.com/support/docview.wss?uid=swg21676190
http://secunia.com/advisories/61264
http://secunia.com/advisories/60580
http://secunia.com/advisories/60574
http://secunia.com/advisories/59436
http://secunia.com/advisories/59324
http://secunia.com/advisories/59307
http://secunia.com/advisories/59194
http://rhn.redhat.com/errata/RHSA-2014-0685.html
http://rhn.redhat.com/errata/RHSA-2014-0675.html
https://access.redhat.com/errata/RHSA-2014:0414
https://access.redhat.com/errata/RHSA-2014:0413

CVE ID
CVE-2014-0453
Published
2014-04-16
Modified
2020-09-08
CVSSv2.0
Medium
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

Free Vulnerability Scanning, Assessment and Management

Mageni's Platform is packed with all the features you need to scan, assess and manage vulnerabilities like this - it is free, open source, lightning fast, reliable and scalable.

Router
Servers
Laptop
Database
Group
Cloud

Frequently Asked Questions

No, you can scan concurrently as many assets as you want. Please note that you must be aware of the hardware requeriments of the platform to ensure a good performance.

No, you can add as many assest as you want. It doesn't matters if you have millions of assets, we won't charge you for that.

No. The software is completely free. We have no intention to charge you to use the software, in fact - it completely goes against our beliefs and business model.

A vulnerability is defined in the ISO 27002 standard as “A weakness of an asset or group of assets that can be exploited by one or more threats” (International Organization for Standardization, 2005)

We generate revenue by providing support and other services for customers that require a subscription so they get guaranteed support and enterprise services. To use Mageni's Platform is completely free, with no limits at all.

Yes. Mageni understands that there are professionals and businesses that need commercial support so Mageni provides an active support subscription with everything needed to run Mageni's Platform reliably and securely. More than software, it's access to security experts, knowledge resources, security updates, and support tools you can't get anywhere else. The subscription includes:

  • Ongoing delivery
    • Patches
    • Bug fixes
    • Updates
    • Upgrades
  • Technical support
    • 24/7 availability
    • Unlimited Incidents
    • Specialty-based routing
    • Multi-Channel
  • Commitments
    • Software certifications
    • Software assurance
    • SLA

No, we don't store the information of your vulnerabilities in our servers.

Vulnerability management is the process in which vulnerabilities in IT are identified and the risks of these vulnerabilities are evaluated. This evaluation leads to correcting the vulnerabilities and removing the risk or a formal risk acceptance by the management of an organization. The term vulnerability management is often confused with vulnerability scanning. Despite the fact both are related, there is an important difference between the two. Vulnerability scanning consists of using a computer program to identify vulnerabilities in networks, computer infrastructure or applications. Vulnerability management is the process surrounding vulnerability scanning, also taking into account other aspects such as risk acceptance, remediation etc. Source: "Implementing a Vulnerability Management Process". SANS Institute.

I am ready to start scanning for vulnerabilities