Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2014-0499

CVE information

Published

8 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Adobe Flash Player before 11.7.700.269 and 11.8.x through 12.0.x before 12.0.0.70 on Windows and Mac OS X and before 11.2.202.341 on Linux, Adobe AIR before 4.0.0.1628 on Android, Adobe AIR SDK before 4.0.0.1628, and Adobe AIR SDK & Compiler before 4.0.0.1628 do not prevent access to address information, which makes it easier for attackers to bypass the ASLR protection mechanism via unspecified vectors..

CVSSv2.0 Score

Severity
High
Base Score
7.8/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.9/10
Confidentiality Impact
Complete
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.0 11.7.700.269
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.8 11.8.800.175
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.9 12.0.0.70
cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*
  No
-
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*
  Yes
11.0 11.2.202.341
cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:*
  No
-