Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2014-0684

CVE information

Published

8 years ago

Last Modified

8 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Cisco NX-OS 6.2(2) on Nexus 7000 switches allows local users to cause a denial of service via crafted sed input, aka Bug ID CSCui56136..

CVSSv2.0 Score

Severity
Medium
Base Score
4.6/10
Exploit Score
3.1/10
Access Vector
Local
Access Complexity
Low
Authentication Required
Single
Impact Score
6.9/10
Confidentiality Impact
None
Availability Impact
Complete
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:cisco:nx-os:6.2\(2\):*:*:*:*:*:*:*
  Yes
-
cpe:2.3:h:cisco:nexus_7000:-:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:h:cisco:nexus_7000_10-slot:-:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:h:cisco:nexus_7000_18-slot:-:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:h:cisco:nexus_7000_9-slot:-:*:*:*:*:*:*:*
  Yes
-