CVE-2014-2174 Details

CVE-2014-2174

Published: 2015-05-25
Last Modified: 2015-05-26
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Cisco TelePresence T, TelePresence TE, and TelePresence TC before 7.1 do not properly implement access control, which allows remote attackers to obtain root privileges by sending packets on the local network and allows physically proximate attackers to obtain root privileges via unspecified vectors, aka Bug ID CSCub67651.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.3/10
Exploit Score 6.5/10
Access Vector Adjacent_network
Access Complexity Low
Authentication None
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:A/AC:L/Au:N/C:C/I:C/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:cisco:telepresence_tc_software:3.1.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:3.1_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.1.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.1.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.1_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.2.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.2.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.2.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.2.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:4.2_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.0.2-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.0_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.3-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.4-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.5-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.6-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1.7-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:5.1_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.0.0-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.0.1-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.0_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.1.0-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.1.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.1.1-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.1.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.1.2-cucm:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.1_base:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_tc_software:6.3.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_te_software:6.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_te_software:6.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_te_software:6.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cisco:telepresence_te_software:6.0_base:*:*:*:*:*:*:* Yes - -
References

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20150513-tc

CVE ID
CVE-2014-2174
Published
2015-05-25
Modified
2015-05-26
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-284

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.