CVE-2014-6141 Details

CVE-2014-6141

Published: 2015-02-02
Last Modified: 2017-09-08
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

IBM Tivoli Monitoring (ITM) 6.2.0 through FP03, 6.2.1 through FP04, 6.2.2 through FP09, 6.2.3 through FP05, and 6.3.0 before FP04 allows remote authenticated users to bypass intended access restrictions and execute arbitrary commands by leveraging Take Action view authority to modify in-progress commands.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.5/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:N/AC:M/Au:S/C:C/I:C/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:ibm:tivoli_monitoring:6.2.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.0.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.1.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.1.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.1.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.1.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.8:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.2.9:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.3.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.3.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.3.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.3.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.3.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.2.3.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.3.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.3.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.3.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.3.0.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:tivoli_monitoring:6.3.0.4:*:*:*:*:*:*:* Yes - -
References

http://www-01.ibm.com/support/docview.wss?uid=swg21690932
https://exchange.xforce.ibmcloud.com/vulnerabilities/96911

CVE ID
CVE-2014-6141
Published
2015-02-02
Modified
2017-09-08
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-264

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.