CVE-2014-6262 Details

CVE-2014-6262

Published: 2020-02-12 02:15:00
CVE Author: NIST National Vulnerability Database (NVD)
Summary:

Multiple format string vulnerabilities in the python module in RRDtool, as used in Zenoss Core before 4.2.5 and other products, allow remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted third argument to the rrdtool.graph function, aka ZEN-15415, a related issue to CVE-2013-2131.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

CVE-2014-6262

Search

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage 138,854 vulnerabilities.