Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2015-0189

CVE information

Published

7 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

The cluster repository manager in IBM WebSphere MQ 7.5 before 7.5.0.5 and 8.0 before 8.0.0.2 allows remote authenticated administrators to cause a denial of service (memory overwrite and daemon outage) by triggering multiple transmit-queue records..

CVSSv2.0 Score

Severity
Medium
Base Score
4/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:ibm:websphere_mq:7.5.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:websphere_mq:8.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:websphere_mq:7.5.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:websphere_mq:7.5.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:websphere_mq:7.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:websphere_mq:7.5.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:ibm:websphere_mq:8.0.0.1:*:*:*:*:*:*:*
  Yes
- -