Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2015-0457

CVE information

Published

7 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Unspecified vulnerability in the Java VM component in Oracle Database Server 11.1.0.7, 11.2.0.3, 11.2.0.4, 12.1.0.1, and 12.1.0.2 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors, a different vulnerability than CVE-2015-2629..

CVSSv2.0 Score

Severity
High
Base Score
9/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:oracle:database_server:12.1.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:database_server:11.2.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:database_server:11.2.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:database_server:12.1.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:oracle:database_server:11.1.0.7:*:*:*:*:*:*:*
  Yes
- -