Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2015-0550

CVE information

Published

7 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Directory traversal vulnerability in EMC Documentum Thumbnail Server 6.7SP1 before P32, 6.7SP2 before P25, 7.0 before P19, 7.1 before P16, and 7.2 before P01 allows remote attackers to bypass intended Content Server access restrictions via unspecified vectors..

CVSSv2.0 Score

Severity
High
Base Score
8.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
7.8/10
Confidentiality Impact
Complete
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:emc:documentum_thumbnail_server:7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:emc:documentum_thumbnail_server:6.7:sp1:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:emc:documentum_thumbnail_server:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:emc:documentum_thumbnail_server:7.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:emc:documentum_thumbnail_server:6.7:sp2:*:*:*:*:*:
  Yes
- -