Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2015-0744

CVE information

Published

7 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Cisco DTA Control System (DTACS) 4.0.0.9 and Cisco Headend System Release allow remote attackers to cause a denial of service (CPU and memory consumption, and TCP service outage) via (1) a SYN flood or (2) another type of TCP traffic flood, aka Bug IDs CSCus50642, CSCus50662, CSCus50625, CSCus50657, and CSCus68315..

CVSSv2.0 Score

Severity
High
Base Score
7.8/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.9/10
Confidentiality Impact
None
Availability Impact
Complete
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:cisco:headend_system_release:2.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:cisco:headend_system_release:3.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:cisco:headend_system_release:3.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:cisco:dta_control_system:4.0.0.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:cisco:headend_system_release:i4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:cisco:headend_system_release:3.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:cisco:headend_digital_broadband_delivery_system:-:
  Yes
- -
cpe:2.3:o:cisco:headend_system_release:2.5:*:*:*:*:*:*:*
  Yes
- -