Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2015-0771

CVE information

Published

7 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

The IKE implementation in the WS-IPSEC-3 service module in Cisco IOS 12.2 on Catalyst 6500 devices allows remote authenticated users to cause a denial of service (device reload) by sending a crafted message during IPsec tunnel setup, aka Bug ID CSCur70505..

CVSSv2.0 Score

Severity
Medium
Base Score
6.3/10
Exploit Score
6.8/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
Single
Impact Score
6.9/10
Confidentiality Impact
None
Availability Impact
Complete
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:cisco:ios:12.2\(33\)sxj8:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:cisco:ios:12.2sxj:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:h:cisco:catalyst_6509-e:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:catalyst_6506-e:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:catalyst_6503-e:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:catalyst_6513-e:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:catalyst_6509-v-e:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:catalyst_6509-neb-a:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:catalyst_6513:-:*:*:*:*:*:*:*
  No
-
cpe:2.3:h:cisco:catalyst_6504-e:-:*:*:*:*:*:*:*
  No
-