Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2016-0087

CVE information

Published

6 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

CVSSv3.1 Severity

High

Impact Analysis

Description

Microsoft Windows Vista SP2, Windows Server 2008 SP2 and R2 SP1, and Windows 7 SP1 do not properly validate handles, which allows local users to gain privileges via a crafted application, aka "Windows Elevation of Privilege Vulnerability.".

CVSSv2.0 Score

Severity
High
Base Score
7.2/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

CVSSv3.1 Score

Severity
High
Base Score
7.8/10
Exploit Score
1.8/10
Access Vector
Local
Access Complexity
Low
Privileges Required
Low
Impact Score
5.9/10
Confidentiality Impact
High
Availability Impact
High
Integrity Impact
High
Scope
Unchanged
User Interaction
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:microsoft:windows_server_2008:-:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:microsoft:windows_7:*:sp1:x86:*:*:*:*:*
  Yes
- -
cpe:2.3:o:microsoft:windows_server_2008:r2:sp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:microsoft:windows_vista:*:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:microsoft:windows_7:*:sp1:x64:*:*:*:*:*
  Yes
- -